Author Topic: Forum is now working - sort of!  (Read 112 times)

0 Members and 1 Guest are viewing this topic.

ChrisRLewis

  • Administrator
  • Super Member
  • *****
  • Posts: 1612
  • Karma: 22
    • Club126uk
  • Location: Swansea, UK
Forum is now working - sort of!
« on: February 13, 2020, 08:58:32 PM »
There were so many problems with the recently introduced new forum board that I have had to revert back to the old forum, with a different theme.

Unfortunately there are still a few problems, missing avatars, missing attachments for uploaded photos, posts from around the 1st February have been lost and new members from the 1st February will have to re-register.

Apologies for all of the downtime.

ChrisRLewis

  • Administrator
  • Super Member
  • *****
  • Posts: 1612
  • Karma: 22
    • Club126uk
  • Location: Swansea, UK
Re: Forum is now working - sort of!
« Reply #1 on: February 14, 2020, 07:24:34 AM »
Attachments should now be working again.
Avatars appear to be working again, if your avatar is not displaying please feel free to add your avatar.

Bar Vitelli

  • Subscriber VIP+
  • Super Member
  • *****
  • Posts: 1494
  • Karma: 16
  • Location: Halifax
Re: Forum is now working - sort of!
« Reply #2 on: February 14, 2020, 07:33:17 PM »
It may not be perfect but we still love it and have missed it lots! ♥️
Every cloud has one...

dajwid

  • Subscribers
  • Super Member
  • ****
  • Posts: 2917
  • Karma: 13
Re: Forum is now working - sort of!
« Reply #3 on: February 14, 2020, 08:50:06 PM »
Its Back !!!!!

Admin doing an amazing job. Thank you so much

DeVilleChris

  • Super Member
  • ***
  • Posts: 1195
  • Karma: 7
    • Club 126 UK
Re: Forum is now working - sort of!
« Reply #4 on: February 14, 2020, 10:45:57 PM »
Wondered what was going on! Welcome back  8)
1979 Fiat 126 DeVille
1979 Fiat 900T Amigo

 

SimplePortal 2.3.6 © 2008-2014, SimplePortal