Author Topic: Electrics...  (Read 76 times)

0 Members and 1 Guest are viewing this topic.

Bar Vitelli

  • Subscriber VIP+
  • Super Member
  • *****
  • Posts: 1410
  • Karma: 13
  • Location: Halifax
Electrics...
« on: February 07, 2019, 11:26:15 AM »
I drove my favourite blue car to Ilkley and back (50 mile round trip) yesterday and it ran fantastic. I was late coming back so it got dark and I had to put my lights on which caused it to run rough. The traffic was slow and heavy so I switched them off for most of the journey which solved the problem and eventually got back safely. Any thoughts on what the problem might be?
Every cloud has one...

Gadge

  • Subscribers
  • Super Member
  • ****
  • Posts: 1574
  • Karma: 11
  • Location: Warwickshire
Re: Electrics...
« Reply #1 on: February 07, 2019, 05:21:29 PM »
Could be a bad earth? When you switch the lights on it creates a load on the alternator (which in itself can starve an engine of some horsepower) but also as power is being used to power up the lights, vital electricity is being diverted away from the coil slightly so anything less than a good earth could make the coil less effective thus creating a weaker spark causing rough running
FOR LACK OF A BETTER NAME

GET SOCIALBLE.  Instagram me on _gadge_ ;D

Bar Vitelli

  • Subscriber VIP+
  • Super Member
  • *****
  • Posts: 1410
  • Karma: 13
  • Location: Halifax
Re: Electrics...
« Reply #2 on: February 07, 2019, 05:54:32 PM »
Thanks, Gadge, that makes sense, I’ll see if my friend can help get it sorted otherwise it will be just daytime driving from now on.   :thumbup
Every cloud has one...