Author Topic: Tech Info 500 & 126 models.  (Read 3553 times)

0 Members and 1 Guest are viewing this topic.

f500126

  • Administrator
  • Member
  • *****
  • Posts: 98
  • Karma: 0
Tech Info 500 & 126 models.
« on: October 07, 2002, 04:38:21 PM »
Hi,
Welcome to the forum!
This might be of use if you are seeking technical data for 500's and 126 models check out my webpage
http://members.lycos.co.uk/babyfiats/Technical.htm
Sorry if the info is limited but I hope to update in the near future!
Babyfiats

caroline

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Tech Info 500 & 126 models.
« Reply #1 on: July 12, 2003, 01:39:35 PM »
Anyone had any problems with fuel vapourisation? My 126 Bis keeps stopping and I'm wondering if this could be a cause as the petrol pump seems to be ok :(

ChrisRLewis

  • Administrator
  • Super Member
  • *****
  • Posts: 1581
  • Karma: 21
    • Club126uk
  • Location: Swansea, UK
Tech Info 500 & 126 models.
« Reply #2 on: July 19, 2003, 10:17:28 AM »
Usually fuel vaporisation problems get worse the hotter the temperature!
And when left for a while to cool down the problem disappears!
Are these the problems you are getting!

Thanks to all of the Subscribers Group who contribute to keep this forum running!
Club126uk Subscription Information

franktheferret

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
Tech Info 500 & 126 models.
« Reply #3 on: July 27, 2003, 06:16:04 PM »
Hi from a newbie!  :)

Fuel starvation problems.  I just wrote a considered reply taking about an hour of thought, but my ISP thought that was too long so I was unable to submit it.  Ah, broadband, one day, perhaps.

Anyway, the edited highlights.  If you think you may have vapourisation, its symptoms will be what I would call fuel starvation.

If when you try to accelerate hard, it runs out of steam; when you try to sustain high speed it gradually dies; when you slog up a long hill you have to keep changing down when she would normally romp up a shorter hill of similar or greater slope, you probably have fuel starvation.

Possible causes are fuel pump dying but not yet dead.  It may appear to work ok but may not be delivering enough.  Remove the fuel pump, insert the actuating rod and measure the max and min excursion of the rod as you turn the engine by hand.  Sorry, I don't know what the figures are for the bis.

The fuel filter may be getting clogged up.  If you haven't replaced or cleaned as required, its probably time you did.  If your fuel filter has lots of brownish stuff in it, you may need to flush your tank (common with cars that have been laid up).  You can also buy a proprietary tank flush, but then you will need to do the filter before and after, and then keep an eye on it for a couple of months.  If you don't have an in-line fuel filter, you can fit one for about ?3.  Your carb would also need cleaning.

The fuel tank breather may be blocked.  This will create a partial vacuum in the tank.  It could be that your filler cap is non-standard, the old rubber breather hose is pinched or clogged or perished.

If you think your problem is not related to sustained engine load, but to temperature, try this simple one.  Run the car in the worst possible conditions, ie stationary for 20 -30 minutes, in the sun on a hot day. If the problem occurs during that time, you do indeed have vapourisation problems.  Check then that you have the right insulators and spacers between the carb and the manifold, and perhaps a heat delflector.   If not, then replace  or fit them.  You would need to check all these things with the manual, as I have no experience directly of the bis, as mine is a 652cc.

Sorry, but I can't be specific about the bis, as I have not yet owned one ... but, one day...

I hope the basic diagnostics help.  Perhaps you would post to compare notes.
Happiness is less about having what you want than about wanting what you have.