Author Topic: electronic ignition Bis  (Read 11298 times)

0 Members and 1 Guest are viewing this topic.

Paul.s

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
  • Location: germany
Re: electronic ignition Bis
« Reply #45 on: June 18, 2016, 03:06:14 PM »
Nanoplex Kit for all 126

Gadge

  • Subscribers
  • Super Member
  • ****
  • Posts: 1353
  • Karma: 15
  • Location: Warwickshire
Re: electronic ignition Bis
« Reply #46 on: April 08, 2017, 10:53:52 AM »
Hi guys I'm in need of help. I've had a bash at installing electronic ignition on my bis and I can't seem to get it to fire up. The kit I've bought is a power spark one which is a carbon copy of the accuspark one. I've fitted in an old Zelmot distributor and positioned the cam so the the magnet is just about to pass the trigger and and come to connect up the wires and here's where I'm getting confused. Can I use the old positive wire that feeds the distributor or do I need to go directly to the coil? Also on the negative side one I've connected to it do I remove the wire that's already on it??

Incidentally I've timed it so the cam starts to pass on 10 degrees btdc
« Last Edit: April 08, 2017, 10:56:23 AM by Gadge »
FOR LACK OF A BETTER NAME

GET SOCIALBLE.  Instagram me on _gadge_ ;D

Gadge

  • Subscribers
  • Super Member
  • ****
  • Posts: 1353
  • Karma: 15
  • Location: Warwickshire
Re: electronic ignition Bis
« Reply #47 on: April 09, 2017, 10:12:21 AM »
Well it would appear that I too have fried the trigger module  :( the price doesn't matter too much but I'm really bummed out about it as I don't know what's gone wrong. As far as I know it was wired up correctly with the red wire going to + and the black wire - and at one point while holding a old spark plug against the engine whilst turning the distributor it was producing a spark but after getting the wife to crank the car over and not firing it's now not producing one :( the car has been on charge all night so I know it's not the battery so my venture into electronic ignition is now over ....... Back to points for me
FOR LACK OF A BETTER NAME

GET SOCIALBLE.  Instagram me on _gadge_ ;D

mintex

  • Super Member
  • ***
  • Posts: 485
  • Karma: 5
  • Location: Wrexham wales.
Re: electronic ignition Bis
« Reply #48 on: April 10, 2017, 08:59:56 PM »
Only just seen this or i would have posted earlier bud.

This is how i have mine wired up.

1: electronic ignition positive 
2: electronic ignition negative 

The other wires are the originals apart from the blue one, thats for my rev counter.

The one thats not connected was the original wire going to the distributor that i left in place incase i ever need to go back to the old dizzy with the points in as i carry it with me in the boot  :) 

Dave

Gadge

  • Subscribers
  • Super Member
  • ****
  • Posts: 1353
  • Karma: 15
  • Location: Warwickshire
Re: electronic ignition Bis
« Reply #49 on: April 12, 2017, 09:36:55 PM »
Ahhh I see yes I've definitely wired mine differently. Here's mine. The blue wire is from the negative side of the distributor and I used the old positive feed for the live and as you can see I do didn't remove any of the old terminals. Still can't see how this has fried the trigger as it would still brake the signal to the coil :(

FOR LACK OF A BETTER NAME

GET SOCIALBLE.  Instagram me on _gadge_ ;D

 

SimplePortal 2.3.6 © 2008-2014, SimplePortal