Author Topic: The Forum is Back!  (Read 4620 times)

0 Members and 1 Guest are viewing this topic.

ChrisRLewis

  • Administrator
  • Super Member
  • *****
  • Posts: 1659
  • Karma: 22
    • Club126uk
  • Location: Swansea, UK
Re: The Forum is Back!
« Reply #15 on: November 21, 2015, 09:02:30 PM »
That's strange ::)
Just tried an avatar upload test and it worked fine, even with an oversized image.
Perhaps try another browser or try again later in case there was some kind of server issue.

Anyone else updated their avatar and experienced problems?

DeVilleChris

  • Super Member
  • ***
  • Posts: 1201
  • Karma: 7
    • Club 126 UK
Re: The Forum is Back!
« Reply #16 on: November 21, 2015, 09:04:53 PM »
Mine worked fine with oversized image
1979 Fiat 126 DeVille
1979 Fiat 900T Amigo

AvB

  • Subscriber VIP+
  • Super Member
  • *****
  • Posts: 187
  • Karma: 1
    • Club 126UK
  • Location: Havana, Cuba
Re: The Forum is Back!
« Reply #17 on: November 21, 2015, 09:14:41 PM »
That's strange ::)
Just tried an avatar upload test and it worked fine, even with an oversized image.
Perhaps try another browser or try again later in case there was some kind of server issue.

Anyone else updated their avatar and experienced problems?

I think i sorted out the problem, do you see the avatar now?

DeVilleChris

  • Super Member
  • ***
  • Posts: 1201
  • Karma: 7
    • Club 126 UK
Re: The Forum is Back!
« Reply #18 on: November 21, 2015, 09:18:34 PM »
Yes we see it mate :)
1979 Fiat 126 DeVille
1979 Fiat 900T Amigo

AvB

  • Subscriber VIP+
  • Super Member
  • *****
  • Posts: 187
  • Karma: 1
    • Club 126UK
  • Location: Havana, Cuba
Re: The Forum is Back!
« Reply #19 on: November 21, 2015, 09:19:27 PM »

Amateb8

  • Subscribers
  • Super Member
  • ****
  • Posts: 2133
  • Karma: 8
  • Location: London
Re: The Forum is Back!
« Reply #20 on: November 22, 2015, 10:44:42 AM »
I love the new look and feel of the forum. Well done Chris.

 

SimplePortal 2.3.6 © 2008-2014, SimplePortal