Author Topic: The Forum is Back!  (Read 4632 times)

0 Members and 1 Guest are viewing this topic.

ChrisRLewis

  • Administrator
  • Super Member
  • *****
  • Posts: 1659
  • Karma: 22
    • Club126uk
  • Location: Swansea, UK
The Forum is Back!
« on: November 19, 2015, 01:59:57 PM »
I am glad to say that the forum is up and running again!

The new board is the latest version, so it's all a bit different. Some of the updates haven't yet been completed but I am working on them gradually.  There are a few dead links, tapatalk is not yet functioning, subscribers section is down and a few other bits and pieces.

Some of the members avatars went missing during the transfer, if your avatar is missing, please feel free to add another one.
http://club126uk.co.uk/forum/index.php?action=profile;area=forumprofile

Chris
 :D

DeVilleChris

  • Super Member
  • ***
  • Posts: 1201
  • Karma: 7
    • Club 126 UK
Re: The Forum is Back!
« Reply #1 on: November 19, 2015, 04:51:23 PM »
Great work Chris, seemed smooth enough! I know how much of a pain CMS's can be!
1979 Fiat 126 DeVille
1979 Fiat 900T Amigo

Bar Vitelli

  • Subscriber VIP+
  • Super Member
  • *****
  • Posts: 1533
  • Karma: 16
  • Location: Halifax
Re: The Forum is Back!
« Reply #2 on: November 19, 2015, 07:06:42 PM »
1st class work, Chris, it looks super, I've really missed the few days without it, must remember to renew my subscription, it's worth every penny!  ;D
Every cloud has one...

dadandlad

  • Super Member
  • ***
  • Posts: 298
  • Karma: 8
  • Location: Halifax West Yorkshire UK
Re: The Forum is Back!
« Reply #3 on: November 19, 2015, 10:25:36 PM »
Brilliant :yahoo:, a real pleasure to use and easy on the eyes   

Piotross

  • Super Member
  • ***
  • Posts: 313
  • Karma: 7
Re: The Forum is Back!
« Reply #4 on: November 19, 2015, 10:47:18 PM »
I like it too

ChrisRLewis

  • Administrator
  • Super Member
  • *****
  • Posts: 1659
  • Karma: 22
    • Club126uk
  • Location: Swansea, UK
Re: The Forum is Back!
« Reply #5 on: November 19, 2015, 10:54:24 PM »
Thanks for the kind words :)
There is currently a new problem, the home page (portal) is not loading, but the forum board seems to be running fine..
So there maybe a bit of downtime over the next few days.. :(

thepuddlejumper

  • Super Member
  • ***
  • Posts: 685
  • Karma: 2
  • Location: Scotland
Re: The Forum is Back!
« Reply #6 on: November 20, 2015, 08:47:20 AM »
Really missed it, glad to see it up and running excellent work Chris.

Ralph

drcdb15

  • Super Member
  • ***
  • Posts: 506
  • Karma: 6
  • Location: East Grinstead, West Sussex
Re: The Forum is Back!
« Reply #7 on: November 20, 2015, 11:18:59 AM »
Excellent work, Chris, it looks really smart. Just one question: I see the size limit for attached photos is still 82KB, but some folks post pictures in-line in the post - how does that work? I have tried using the 'insert image' button but I cannot see where I go from here - how do I tell the editor which image I want to insert, and what is the size limit on such an inserted image ? (I've searched the forum for instructions without success, other than using links to Photobucket and similar external web-based libraries - what I want is to insert an image that resides locally on my hard drive).

Thanks

mintex

  • Super Member
  • ***
  • Posts: 485
  • Karma: 5
  • Location: Wrexham wales.
Re: The Forum is Back!
« Reply #8 on: November 20, 2015, 07:43:08 PM »
The new forum does look real nice  :yahoo:
Dave

Bar Vitelli

  • Subscriber VIP+
  • Super Member
  • *****
  • Posts: 1533
  • Karma: 16
  • Location: Halifax
Re: The Forum is Back!
« Reply #9 on: November 21, 2015, 10:05:36 AM »
Love the new forum - finally able to post pictures - here's one of my favourites!
« Last Edit: November 21, 2015, 08:01:38 PM by ChrisRLewis »
Every cloud has one...

Bar Vitelli

  • Subscriber VIP+
  • Super Member
  • *****
  • Posts: 1533
  • Karma: 16
  • Location: Halifax
Re: The Forum is Back!
« Reply #10 on: November 21, 2015, 10:06:27 AM »
Oops! It's upside down!  :o
Every cloud has one...

ChrisRLewis

  • Administrator
  • Super Member
  • *****
  • Posts: 1659
  • Karma: 22
    • Club126uk
  • Location: Swansea, UK
Re: The Forum is Back!
« Reply #11 on: November 21, 2015, 07:53:20 PM »
I had to remove the new image uploading option because it was causing a few problems, hopefully a similar image uploading option will be added soon..

AvB

  • Subscriber VIP+
  • Super Member
  • *****
  • Posts: 187
  • Karma: 1
    • Club 126UK
  • Location: Havana, Cuba
Re: The Forum is Back!
« Reply #12 on: November 21, 2015, 08:08:32 PM »
I had to remove the new image uploading option because it was causing a few problems, hopefully a similar image uploading option will be added soon..

Hey Chris, im having trouble uploading a new profile image!!

ChrisRLewis

  • Administrator
  • Super Member
  • *****
  • Posts: 1659
  • Karma: 22
    • Club126uk
  • Location: Swansea, UK
Re: The Forum is Back!
« Reply #13 on: November 21, 2015, 08:18:06 PM »
I had to remove the new image uploading option because it was causing a few problems, hopefully a similar image uploading option will be added soon..

Hey Chris, im having trouble uploading a new profile image!!
What's the problem? are you referring to uploading an avatar?

AvB

  • Subscriber VIP+
  • Super Member
  • *****
  • Posts: 187
  • Karma: 1
    • Club 126UK
  • Location: Havana, Cuba
Re: The Forum is Back!
« Reply #14 on: November 21, 2015, 08:27:29 PM »
I had to remove the new image uploading option because it was causing a few problems, hopefully a similar image uploading option will be added soon..

Hey Chris, im having trouble uploading a new profile image!!
What's the problem? are you referring to uploading an avatar?

Yes, exactly, while trying to upload a new avatar my browser (Opera) says the Connection was closed by the server. Ill try uploading the avatar to other site and then using the URL ill put it in my profile to see if it works.

 

SimplePortal 2.3.6 © 2008-2014, SimplePortal