Author Topic: ignition light?  (Read 2745 times)

0 Members and 1 Guest are viewing this topic.

Paul Clough

  • Member
  • *
  • Posts: 60
  • Karma: 0
ignition light?
« on: July 14, 2007, 05:15:01 PM »
:???:
after rebuilding the engine it started first time!! wehey!!
however the ignition light stays on....I know the alternator is OK and the battery is measuring 12.6v

I think its a wiring botch? When I re-connected the starter the thing spun round constantly!!! I had connected the wires the wrong way round. so I changed them.  Not sure this has anything to do with it?

Now when the engine runs the ignition light stays on and if I disconnect the smaller wire from the back of the alternator the light goes out?

I'm no electrical Guru so need some help here??
Its a What?

Paul Clough

  • Member
  • *
  • Posts: 60
  • Karma: 0
ignition light?
« Reply #1 on: July 18, 2007, 05:57:47 PM »
:lol:

fixed it.... I cant believe it but I actually earthed the +ve supply from the alternator!!! OUCH!!!

 :oops:
Its a What?

robinoz

  • Member
  • *
  • Posts: 71
  • Karma: 0
Re: ignition light?
« Reply #2 on: May 08, 2012, 08:21:29 AM »
i know this is a old thread but what do u mean with the wires as i have this problem at the moment and i dont know if the wires are corrct

Hazey-n-Marc

  • Super Member
  • ***
  • Posts: 2282
  • Karma: 10
  • It's Hazey's car, she does let me fix it sometimes
Re: ignition light?
« Reply #3 on: May 08, 2012, 08:59:43 AM »
I think Paul Clough was charging his entire car, not the battery, so the battery charge light was on all the time.
 Your best starting point is to check the voltage of your battery when the car is running. If it is close to 14 volts then your charge light is playing up. If it is lower than 13.5 volts your alternator is playing up. If it is higher than 14.5 volts your regulator is playing up.
Have just woken up, can someone else refine those numbers please, I know I'm close.

 

SimplePortal 2.3.6 © 2008-2014, SimplePortal