Author Topic: points bounce,or do they?  (Read 1414 times)

0 Members and 1 Guest are viewing this topic.

126dave

  • Super Member
  • ***
  • Posts: 1534
  • Karma: 2
points bounce,or do they?
« on: November 14, 2006, 09:43:34 PM »
hi all,im not sure if this should not be in the mech prob solving area............but,have any of you suffered from points bounce on the aircooled ig system?,like the old minis/midgets etc used to??.my 650 revs and pulls well to 4.5k/5kish rpm then starts misfiring......i,ve new NGK (hot,tried normal,same prob)plugs,leads,points,condenser,stripped and rebuilt the carb,with new gaskets and float needle valve......checked advance weights and tried various timing settings........it used to rev right through to 6000+...........but i cannot put those old points back as they are shot,i have fitted new from poland(dave) and gerstl (i guess polish)....are there ''abarth points'' availible?like the old BMC tuning cooper points?im at a wall on this one guys,such a shame,just as it really comes on cam it bogs........ :cry:
i have'nt tried a new coil yet,or diff points gaps...........possible probs/cures there???
28-34c and cold beers in the fridge

126dave

  • Super Member
  • ***
  • Posts: 1534
  • Karma: 2
points bounce,or do they?
« Reply #1 on: November 16, 2006, 04:59:07 PM »
just an update...i puled the dzzie out today,stripped and rebuilt..........i found lots of vertical play in the shaft which would alter the timing....i shimmed this out,but after road test i still have my bogging at 4.5-5k+ rpm.......... :???: ..........gna pull the carb off AGAIN tomorrow and see whats what.......wish i had a new coil to fit just to see.......
28-34c and cold beers in the fridge

126dave

  • Super Member
  • ***
  • Posts: 1534
  • Karma: 2
points bounce,or do they?
« Reply #2 on: November 17, 2006, 05:36:51 PM »
ok update 2,i took day off work today and locked horns with the little runt.................i went thro EVRTHING from visual checks on the valve springs to pulling the dizzie again and carb and manifold off.....and its now running fine,im sure the prob was some dirt in the carb which the thinners bath desolved.i found nothing,(as usual,carb work is done on fresh white sheet with a clean glass bowl for the bath)but this is the only variable that i can think off.
i have two filters in the system..if it was dirt it must be somthing that the engine vibration has loosenend up.......

i have never in all my time had a carb problem that was so rev precise...running hard and strong right up to a certain rpm,just like points bouncing or valve bouncing ...awsome. :roll:
28-34c and cold beers in the fridge

 

SimplePortal 2.3.6 © 2008-2014, SimplePortal